Trang 1 của 2 12 CuốiCuối
Kết quả 1 đến 10 của 13
  1. #1
    Ngày tham gia
    Nov 2015
    Bài viết
    1

    handoff không hoạt động

    mọi người cho mình hỏi :
    1. Macbook mid 2012 MD101 đang chạy 10.10
    2. Iphone 5 đang chạy 8.3
    3. cả 2 đều bật tính năng handoff, chung icloud, xài chung wifi và bật bluetooth
    nhưng handoff vẫn không hoạt động, có ai bị trường hợp tương tự có thể cho mình xin cách giải quyết được không?

  2. #2
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    bác lưu ý nhé:
    1. khi đăng ký email sử dụng icloud bác thường đăng ký là (ví dụ: tên em là tuananh@gmail.com) hòm thư gmail.

    Nhưng khi đó nó sẽ cấp thêm cho mình hòm thư tuananh@icloud.com

    Khi bác đăng nhập bằng tài khoản gmail trên máy mac rồi. thì các thiết lập ở ipad, iphone phải dùng hòm thư .icloud bác nhé.

    Em đã thử giữa mac 13, ip 5c và ipad mini phải làm như vậy mới handoff được

    Chúc bác may mắn

  3. #3
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    Trích dẫn Gửi bởi truongtuananhhau1
    bác lưu ý nhé:
    1. khi đăng ký email sử dụng icloud bác thường đăng ký là (ví dụ: tên em là tuananh@gmail.com) hòm thư gmail.

    Nhưng khi đó nó sẽ cấp thêm cho mình hòm thư tuananh@icloud.com

    Khi bác đăng nhập bằng tài khoản gmail trên máy mac rồi. thì các thiết lập ở ipad, iphone phải dùng hòm thư .icloud bác nhé.

    Em đã thử giữa mac 13, ip 5c và ipad mini phải làm như vậy mới handoff được

    Chúc bác may mắn
    bác cõ thể giải thích rõ hơn được không? sao mình đăng nhập bằng tài khoản @icloud không được? nhập bằng đuôi @gmail.com nó mới báo hợp lệ

  4. #4
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    Trích dẫn Gửi bởi dreameater
    bác cõ thể giải thích rõ hơn được không? sao mình đăng nhập bằng tài khoản @icloud không được? nhập bằng đuôi @gmail.com nó mới báo hợp lệ
    Tức là thế này: máy mác của em đăng nhập icloud và chọn hòm thư tuananh@gmail.com làm mặc định rồi.

    Nhưng khi sang ipad mini em phải dùng hòm tuananh@icloud.com để sign in, active (vẫn sử dụng pass để đăng nhập icloud) mới sử dụng handoff được bác ạ. Cái này vì sao thì em cũng chưa thực sự rõ...

  5. #5
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    Trích dẫn Gửi bởi truongtuananhhau1
    Tức là thế này: máy mác của em đăng nhập icloud và chọn hòm thư tuananh@gmail.com làm mặc định rồi.

    Nhưng khi sang ipad mini em phải dùng hòm tuananh@icloud.com để sign in, active (vẫn sử dụng pass để đăng nhập icloud) mới sử dụng handoff được bác ạ. Cái này vì sao thì em cũng chưa thực sự rõ...
    ben may minh khong su dung duoc tai khoan @icloud, no bao khong co tai khoan do, khong biet vi sao

  6. #6
    Ngày tham gia
    Nov 2015
    Bài viết
    3
    Trích dẫn Gửi bởi dreameater
    ben may minh khong su dung duoc tai khoan @icloud, no bao khong co tai khoan do, khong biet vi sao
    Bác thử cách hướng dẫn này xem sao:
    (Đăng nhập hoặc đăng ký để thấy link)


    Nếu không dịch được chỗ nào thì poste lên để mọi người giúp bác

    Trong đó cần lưu ý: để gần (dưới 10m)
    To use Handoff:
    • Sign in to the same iCloud account on all your devices.
    • Turn on Bluetooth on all the devices you want to use. Make sure your devices are near each other.
    • Connect all your devices to the same Wi-Fi network.
    sử dụng một trong những app này để kiểm tra: Mail, Safari, Maps, Messages, Reminders, Calendar, Contacts, Pages, Numbers, and Keynote

    Còn muốn có nghe và trả lời điện thoại:
    To make and receive phone calls, here's what you need:
    • Sign in to the same iCloud account on all your devices, including your Mac.
    • Your iPhone and your iPad or iPod touch need to use iOS 8 or later. Your Mac needs to use OS X Yosemite.
    • All devices must be on the same Wi-Fi network.
    • All devices must be signed in to FaceTime using the same iCloud account. This means any device that shares your Apple ID will get your phone calls. Look below for instructions on how to turn off iPhone cellular calls.
    • Wi-Fi Calling needs to be off. Go to Settings > Phone. If you see Wi-Fi Calling, turn it off.
    Còn đối với việc sử dụng sms:
    To use Continuity for SMS and MMS with your iPhone and your Mac, iPad or iPod touch
    • Your iPhone, iPad, and iPod touch need to use iOS 8.1, and your Mac needs to use OS X Yosemite.
    • Sign in to iMessage on (Đăng nhập hoặc đăng ký để thấy link)
      , your other (Đăng nhập hoặc đăng ký để thấy link)
      , and (Đăng nhập hoặc đăng ký để thấy link)
      using the same Apple ID.
    • On your iPhone:
      • <li>Go to Settings > Messages > Send & Receive > You Can Be Reached By, and add a check to both your phone number and email address.
      • Go to Messages > Text Message Forwarding, and enable the device(s) you would like to forward messages to.
      </li>
    • Your Mac, iPad, or iPod touch will display a code. Enter this code on your iPhone to verify the SMS feature.

  7. #7
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    bác có biết bị gì không? 2 máy đều bật bluetooth hết, xài airdrop bình thường, mà bấm vào chữ kết nối thì không được

    [IMG]http://*************/forum/attachments/img_0074-2-png.15740/[/IMG]

  8. #8
    Ngày tham gia
    Nov 2015
    Bài viết
    0
    Trích dẫn Gửi bởi dreameater
    bác có biết bị gì không? 2 máy đều bật bluetooth hết, xài airdrop bình thường, mà bấm vào chữ kết nối thì không được

    [IMG]http://*************/forum/attachments/img_0074-2-png.15740/[/IMG]
    (Bác airdrop bình thường thì có thể ok phần nào là các chức năng hỗ trợ có thể được, chắc do thiết lập sai chỗ nào đó.)

    Còn em không hiểu bác kết nối trong setting đó làm gì?

    handoff tức là bác có thể đang dùng phần mềm (ví dụ: Mail, Safari, Maps, Messages, Reminders, Calendar, Contacts, Pages, Numbers, and Keynote) ở trên điện thoại thì bác có thể tiếp tục công việc trên các thiết bị khác.

    Như vậy tức là bác thử cách này của em xem:
    1. kiểm tra xem cùng đăng nhập bằng iCloud trên mac và iphone - cái này bác ok rồi
    2. bật bluetooth trên cả 2 máy - bác ok rồi
    3. Để 2 máy gần nhau - bác 0k rồi (vì dùng được airdrop)
    4. Cùng kết nối 1 mạng - bác ok rồi

    Vậy bác mở safari trong mac lên, vào thử một trang ví dụ: macintosh.com.vn

    Sau đó mở màn hình khóa của iphone lên xem tại góc trái màn hình khóa của iphone có hình safari mờ mờ không? Hoặc click đúp vào nút home, xem có cửa sổ mờ mờ safari bên cạnh cửa sổ home không? như hình (trên ipad nè):

    hoặc


    Nếu có thì chúc mừng bác handoff đã ok
    Còn không phải kết nối gì trong setting như hình của bác đâu

  9. #9
    Còn nếu đang mở safari trên iphone của bác, thì mở mac lên sẽ có hình như này: (thêm hình safari có cái điện thoại ở trên, bên góc trái màn hình)

  10. #10
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    cảm ơn bác đã chia sẻ, cuối cùng mình cũng tìm được nguyên nhân: đó là do mình bật mật khẩu mở khoá trên iphone. Sau khi tắt mật khẩu thì 2 máy handoff bình thường, kết nối được rồi thì bật mật khẩu lại vẫn ok, có điều chỉ chạy đươc safari và chrome, còn ứng dụng khác như notes không phản hồi.

 

 

Quyền viết bài

  • Bạn Không thể gửi Chủ đề mới
  • Bạn Không thể Gửi trả lời
  • Bạn Không thể Gửi file đính kèm
  • Bạn Không thể Sửa bài viết của mình
  •  
Múi giờ GMT +7. Bây giờ là 07:39 PM.
Diễn đàn sử dụng vBulletin® Phiên bản 4.2.5.
Bản quyền của 2018 vBulletin Solutions, Inc. Tất cả quyền được bảo lưu.
Ban quản trị không chịu trách nhiệm về nội dung do thành viên đăng.