Trang 3 của 4 Đầu tiênĐầu tiên 1234 CuốiCuối
Kết quả 21 đến 30 của 32
  1. #21
    Ngày tham gia
    Nov 2015
    Bài viết
    0
    Trích dẫn Gửi bởi taopist
    Mình cũng bị như bác nè, chưa khắc phục được
    Mình nghĩ do lỗi driver ko tương thích rồi, vì OS của mình là 10.10.3, tuy nó nói tương thích nhưng cài xong mà vẫn ko work. Giờ mình cài thêm win ảo bằng VMware fusion rồi lúc cần in thì bật win ảo lên in. Chỉ còn cách đó thôi, cài bootcamp cũng được nhưng vậy thì mất thời gian chuyển qua lại trong khi mình làm việc tất tần tật trên mac, chỉ in mới cần win thôi.

  2. #22
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    Bài viết hay quá. mình làm theo 1 phát được ngay.

  3. #23
    Trích dẫn Gửi bởi taopist
    Mình cũng bị như bác nè, chưa khắc phục được
    Mình cũng bị y như này luôn, có cao thủ nào ko vào chỉ giáo với

  4. #24
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    mình cũng bị tình trạng kết nối máy in LBP 3300 xong xuôi mà in không ra giấy, cứ để dòng "printing-sending printing data..."
    Ai biết chỉ mình cách khắc phục được không?

  5. #25
    Ngày tham gia
    Nov 2015
    Bài viết
    19
    Trích dẫn Gửi bởi Mr Tý
    Máy in canon 2900 kết nối với máy tính window, nhưng khi in thì cứ báo Printing - Sending print data. Các bác xem hình hướng dẫn giúp mình với
    Đã có bác nào trị được bệnh này chưa, giúp mình với, hic

  6. #26
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    Trích dẫn Gửi bởi Mr Tý
    Đã có bác nào trị được bệnh này chưa, giúp mình với, hic
    bác thử update driver máy in canon bản mới nhất xem sao

  7. #27
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    Các bạn ơi, nếu máy in mình cắm trực tiếp với mac (10.9), còn file in ở win 10 thì làm thế nào vậy, hướng dẫn giúp mình được không, tks?

  8. #28
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    account in ấn là gì vậy?

  9. #29
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    thớt ơi, mình cài vào in trưc tiếp Macbook rồi, mình muốn in qua mạng share từ máy Laptop khác, nhưng ko in được. Laptop ko cài đặt pass gì cả, trong khi các máy khác vẫn in qua máy đấy bình thường. Mình cài xong thử in thì nó ko in được chứ, mò mãi mà ko xong..

  10. #30
    Ngày tham gia
    Aug 2015
    Bài viết
    1
    sao mình làm add máy in rồi mà lúc in nó cứ hiện lên chữ này mãi ko in là sao nhỉ

    [IMG]http://*************/forum/attachments/13199347_798522903580662_576577778_o-jpg.18115/[/IMG]

 

 

Quyền viết bài

  • Bạn Không thể gửi Chủ đề mới
  • Bạn Không thể Gửi trả lời
  • Bạn Không thể Gửi file đính kèm
  • Bạn Không thể Sửa bài viết của mình
  •  
Múi giờ GMT +7. Bây giờ là 01:26 AM.
Diễn đàn sử dụng vBulletin® Phiên bản 4.2.5.
Bản quyền của 2018 vBulletin Solutions, Inc. Tất cả quyền được bảo lưu.
Ban quản trị không chịu trách nhiệm về nội dung do thành viên đăng.